Kompatibilitetsinformation

 Screencam 97
Lotus

Beskrivning av problemet:

Lotus ScreenCam NT kräver en särskild grafikdrivrutin som är kompatibel med de flesta konfigurationer för maskin- och programvara. Om din konfiguration inte stöds fungerar programmet däremot inte korrekt.

Besök http://www.lotus.com/home.nsf/welcome/screencam, där det finns en lista över de konfigurationer för maskin- och programvara som stöds. Om du har installerat ScreenCam NT utan att kontrollera dessa krav och har problem kan du återställa grafikdrivrutinerna genom att köra restore.exe från mappen \Lotus\Scrcamnt. Kontakta programåterförsäljaren om du vill ha mer information om kompatibla versioner.

Kontaktinformation:

Lotus webbplats: http://www.lotus.com
Telefon: (800) 343-5414 (endast Nordamerika)


 ZoneAlarm
Zone Labs, Inc.

Beskrivning av problemet:

De versioner av ZoneAlarm och ZoneAlarm Pro (version 2.6.231 eller senare) som levereras är kompatibla med Microsoft Windows XP. Klicka här http://www.zonelabs.com/xpupdate/ om du vill hämta den senaste versionen av ZoneAlarm eller ZoneAlarm Pro.

Kontaktinformation:

Zone Labs webbplats: http://www.zonelabs.com/xpupdate/


 Approach 9.x
Lotus

Beskrivning av problemet:

Approach 9.x har ett känt kompatibilitetsproblem med den här versionen av Windows och kanske inte fungerar som det ska. Utskrifter från en korstabell kanske inte fungerar som väntat. Om du vill ha mer information kontaktar du Lotus.

Kontaktinformation:

Lotus webbplats: http://www.lotus.com
Telefon: (800) 343-5414 (endast Nordamerika)


 Norton Ghost 6.5
Symantec

Beskrivning av problemet:

Norton Ghost 6.5 är inkompatibel med den här versionen av Windows. Om du vill ha mer information kontaktar du Symantec.

Kontaktinformation:

Symantecs webbplats: http://service.symantec.com
Telefon: (800) 441-7234 (endast Nordamerika)


 WinFax Pro 10
Symantec

Beskrivning av problemet:

För att fungera korrekt måste WinFax Pro 10 installeras om när du har uppgraderat Windows.

Kontaktinformation:

Symantecs webbplats: http://service.symantec.com
Telefon: (800) 441-7234 (endast Nordamerika)


 HP Soft Power Down
Hewlett-Packard

Beskrivning av problemet:

HP Soft Power Down är inkompatibel med den här versionen av Windows. Om du vill ha mer information kontaktar du Hewlett-Packard.

Kontaktinformation:

Hewlett-Packards webbplats: http://www.hp.com


 WinFax Lite/Pro 3.x
Symantec

Beskrivning av problemet:

WinFax Lite/Pro 3.x är inkompatibel med den här versionen av Windows. Om du vill ha mer information kontaktar du Symantec.

Kontaktinformation:

Symantecs webbplats: http://service.symantec.com
Telefon: (800) 441-7234 (endast Nordamerika)


 ZoomText Xtra
Ai Squared

Beskrivning av problemet:

För att fungera korrekt måste ZoomText Xtra installeras om när du har uppgraderat Windows.

Kontaktinformation:

Ai Squareds webbplats: http://www.aisquared.com/
Telefon: (802) 362-3612 (endast Nordamerika)


 ControlIT 5.0
Computer Associates

Beskrivning av problemet:

ControlIT 5.0 är inkompatibel med den här versionen av Windows. Om du vill ha mer information kontaktar du Computer Associates.

Kontaktinformation:

Computer Associates webbplats: http://support.cai.com
Telefon: (516) 342-5224 (endast Nordamerika)


 PGP Desktop Security 7.x
Network Associates, Inc.

Beskrivning av problemet:

PGP Desktop Security 7.x är inkompatibel med den här versionen av Windows. Om du vill ha mer information kontaktar du Network Associates, Inc..

Kontaktinformation:

Network Associates webbplats: http://www.nai.com/
Telefon: (408) 988-3832 (endast Nordamerika)


 Windows Compatibility Update
Microsoft

Beskrivning av problemet:

Du har en senare kompatibilitetsuppdatering för Windows än vad som finns på installationsmediet för Windows XP. Hämta de senaste uppdateringar från Microsofts webbplats Windows Update när du har uppgraderat så att kompatibilitetsproblem inte uppstår.

Kontaktinformation:

Microsofts webbplats Windows Update: http://windowsupdate.microsoft.com


 Visual J++ 6.0
Microsoft

Beskrivning av problemet:

Det finns ett känt kompatibilitetsproblem med Microsoft Visual J++ , som beskrivs i Microsoft knowledge Base-artikeln Q299764. Om du har Microsoft Visual J++ måste du korrigera det här problemet innan du använder Visual J++.

Om du vill läsa Microsoft knowledge Base-artikeln Q299764 går du in på

http://support.microsoft.com/support/kb/articles/q299/7/64.asp

Kontaktinformation:

Microsofts webbplats: http://www.microsoft.com
Telefon: (425) 635-7172 (USA) eller (905) 568-3503 (Kanada)


 Soft-PK Client
SafeNet

Beskrivning av problemet:

Soft-PK Client är inkompatibel med den här versionen av Windows. Om du vill ha mer information kontaktar du SafeNet.

Kontaktinformation:

SafeNets webbplats: http://www.safenet-inc.com


 HP Smart Card Security System
Hewlett-Packard

Beskrivning av problemet:

HP Smart Card Security System är inkompatibel med den aktuella versionen av Windows och måste tas bort innan du kan fortsätta.

Kontaktinformation:

Hewlett-Packards webbplats: http://www.hp.com


 ??????2000
HeroSoft

Beskrivning av problemet:

??????2000 måste tas bort innan du uppgraderar Windows. Du kan installera om programmet när uppgraderingen är klar.

Kontaktinformation:

Inte tillgänglig


 L2TP/IPSec VPN client
Microsoft

Beskrivning av problemet:

L2TP/IPSec VPN client är inkompatibel med den här versionen av Windows. Alla dess funktioner ingår redan i Windows.

Kontaktinformation:

Microsofts webbplats: http://www.microsoft.com
Telefon: (425) 635-7172 (USA) eller (905) 568-3503 (Kanada)


 UDP/IPSec VPN client
Microsoft

Beskrivning av problemet:

UDP/IPSec VPN client är inkompatibel med den här versionen av Windows. Alla dess funktioner ingår redan i Windows.

Kontaktinformation:

Microsofts webbplats: http://www.microsoft.com
Telefon: (425) 635-7172 (USA) eller (905) 568-3503 (Kanada)


 ConfigSafe
Imagine Lan

Beskrivning av problemet:

ConfigSafe är inkompatibel med den här versionen av Windows. Om du vill ha mer information kontaktar du Imagine Lan.

Kontaktinformation:

Imagine Lans webbplats: http://www.imagine-lan.com


 Easy CD Creator 4
Roxio, Inc.

Beskrivning av problemet:

För att fungera korrekt måste Easy CD Creator 4 installeras om när du har uppgraderat Windows.

Kontaktinformation:

Roxio Supports webbplats (engelska): http://www.roxio.com/support
Roxio Supports webbplats (japanska): http://www.roxio.co.jp/support
Telefon: (408) 945-8600 (endast Nordamerika)


 Novell Client 32
Novell

Beskrivning av problemet:

Novell Client 32 har ett känt kompatibilitetsproblem med den här versionen av Windows och kanske inte fungerar som det ska. Om du vill ha mer information kontaktar du Novell.

Kontaktinformation:

Novells webbplats: http://www.novell.com
Telefon: (800) 858-4000 (endast Nordamerika)


 WinPoet v2.0
WindRiver

Beskrivning av problemet:

WinPoet v2.0 är inkompatibel med den aktuella versionen av Windows och måste tas bort innan du kan fortsätta.

Kontaktinformation:

Inte tillgänglig


 EnterNet 300
Efficient Networks

Beskrivning av problemet:

EnterNet 300 är inkompatibel med den aktuella versionen av Windows och måste tas bort innan du kan fortsätta.

Kontaktinformation:

Inte tillgänglig


 Cisco System VPN 3000
Cisco

Beskrivning av problemet:

Cisco System VPN 3000 har ett känt kompatibilitetsproblem med den här versionen av Windows. Om du vill ha en uppdatering som är kompatibel med den här versionen av Windows kontaktar du Cisco.

Kontaktinformation:

Ciscos webbplats: http://www.cisco.com


 Cisco System VPN 5000
Cisco

Beskrivning av problemet:

Cisco System VPN 5000 har ett känt kompatibilitetsproblem med den här versionen av Windows och kanske inte fungerar som det ska. Om du vill ha mer information kontaktar du Cisco.

Kontaktinformation:

Ciscos webbplats: http://www.cisco.com


 Nortel Extranet Access Client
Nortel

Beskrivning av problemet:

Nortel Extranet Access Client har ett känt kompatibilitetsproblem med den här versionen av Windows. Om du vill ha en uppdatering som är kompatibel med den här versionen av Windows kontaktar du Nortel.

Kontaktinformation:

Inte tillgänglig


 Novell Client 32
Novell

Beskrivning av problemet:

Den här versionen av Novell NetWare Client32 är inkompatibel med den här versionen av Windows.

Kontakta programåterförsäljaren angående uppgraderingar som är kompatibla med den här versionen av Windows.

Kontaktinformation:

Novells webbplats: http://www.novell.com/
Telefon: (800) 858-4000 (endast Nordamerika)


 Easy CD Creator 5
Roxio, Inc.

Beskrivning av problemet:

Easy CD Creator 5 måste tas bort innan du uppgraderar Windows. Du kan installera om programmet när uppgraderingen är klar.

Kontaktinformation:

Roxio Supports webbplats (engelska): http://www.roxio.com/support
Roxio Supports webbplats (japanska): http://www.roxio.co.jp/support
Telefon: (408) 945-8600 (endast Nordamerika)


 Command & Conquer: Red Alert 2
Westwood Studios

Beskrivning av problemet:

För att fungera korrekt måste Command & Conquer: Red Alert 2 installeras om när du har uppgraderat Windows.

Kontaktinformation:

Westwood Studios webbplats: http://westwood.ea.com
Telefon: (650) 628-4319 (endast Nordamerika)


 GoBack
Roxio, Inc.

Beskrivning av problemet:

GoBack måste tas bort innan du uppgraderar Windows. Du kan installera om programmet när uppgraderingen är klar.

Kontaktinformation:

Roxio Supports webbplats (engelska): http://www.roxio.com/support
Roxio Supports webbplats (japanska): http://www.roxio.co.jp/support
Telefon: (408) 945-8600 (endast Nordamerika)


 Diskeeper 7.0
Executive Software

Beskrivning av problemet:

För att fungera korrekt måste Diskeeper 7.0 installeras om när du har uppgraderat Windows.

Kontaktinformation:

Executive Softwares webbplats: http://www.ExecutiveSoftware.com
Telefon: (818) 771-1600 (endast Nordamerika)


 Drivrutin för Symantec Utility
Symantec

Beskrivning av problemet:

Det installeras en drivrutin som orsakar instabilitet i systemet. Drivrutinen kommer att inaktiveras. Kontakta tillverkaren om du vill ha en uppdatering som är kompatibel med den här versionen av Windows.

Kontaktinformation:

Uppdaterad drivrutin: http://www.symantec.com/techsupp/files/symevnt/symevnt.html


 Liquid Audio
Liquid Audio

Beskrivning av problemet:

Det installeras en drivrutin som orsakar instabilitet i systemet. Drivrutinen kommer att inaktiveras. Kontakta tillverkaren om du vill ha en uppdatering som är kompatibel med den här versionen av Windows.

Kontaktinformation:

Liquid Audios webbplats: http://www.liquidaudio.com


 AutoSave
V Communications

Beskrivning av problemet:

Det installeras en drivrutin som orsakar instabilitet i systemet. Drivrutinen kommer att inaktiveras. Kontakta tillverkaren om du vill ha en uppdatering som är kompatibel med den här versionen av Windows.

Kontaktinformation:

VCOM:s webbplats: http://www.v-com.com/
Telefon: (408) 965-4018 (endast Nordamerika)


 AVM Ken!
AVM Berlin

Beskrivning av problemet:

Det installeras en drivrutin som orsakar instabilitet i systemet. Drivrutinen kommer att inaktiveras. Kontakta tillverkaren om du vill ha en uppdatering som är kompatibel med den här versionen av Windows.

Kontaktinformation:

AVM Berlins webbplats: http://www.avm.de


 Sony 1394
Sony

Beskrivning av problemet:

Det installeras en drivrutin som orsakar instabilitet i systemet. Drivrutinen kommer att inaktiveras. Kontakta tillverkaren om du vill ha en uppdatering som är kompatibel med den här versionen av Windows.

Kontaktinformation:

Sonys webbplats: http://www.sony.com


 Conexant WINACHSF Softmodem
Conexant

Beskrivning av problemet:

Det installeras en drivrutin som orsakar instabilitet i systemet. Drivrutinen kommer att inaktiveras. Kontakta tillverkaren om du vill ha en uppdatering som är kompatibel med den här versionen av Windows.

Kontaktinformation:

Conexants webbplats: http://www.conexant.com


 Conexant USB
Conexant

Beskrivning av problemet:

Det installeras en drivrutin som orsakar instabilitet i systemet. Drivrutinen kommer att inaktiveras. Kontakta tillverkaren om du vill ha en uppdatering som är kompatibel med den här versionen av Windows.

Kontaktinformation:

Conexants webbplats: http://www.conexant.com


 Alps Pointing-device
Alps

Beskrivning av problemet:

Den aktuella versionen av enhetsdrivrutinen för PS2 Touchpad med full funktionalitet från Alps är inkompatibel med Windows XP. Din Touchpad har grundläggande funktionalitet med Windows XP. Drivrutinen för full funktionalitet har inte laddats eftersom systemets stabilitet ska bevaras.

Om du vill ha full funktionalitet hämtar du den senaste enhetsdrivrutinen som är kompatibel med Windows XP från webbplatsen för OEM:er.

Mer information om tillgängliga drivrutiner hittar du på webbplatsen för Alps.

Kontaktinformation:

Alps Electric Co:s webbplats: http://www.alps.com


 Filterdrivrutin för Promise
Promise Technology

Beskrivning av problemet:

Den installerade versionen av filterdrivrutinen för Promise är inkompatibel med Windows XP. Dina enhetsdrivrutiner har grundläggande funktionalitet med Windows XP. Filterdrivrutinen för full funktionalitet laddas inte för att skydda systemets stabilitet. Hämta den senaste filterdrivrutinen som är kompatibel med Windows XP från avsnittet för teknisk support på Promise Technology webbplats.

Kontaktinformation:

Promise Technologys webbplats: http://www.promise.com


 NEC-tangentbordet OneTouchStartButton
NEC

Beskrivning av problemet:

Programvaran för One-touch Start Buttons som för närvarande finns installerad på den här datorn är inkompatibel med den här versionen av Windows. De grundläggande tangenterna på tangentbordet fungerar fortfarande. Mer information om tillgängliga drivrutiner hittar du på återförsäljarens webbplats.

Kontaktinformation:

NEC:s webbplats för supportinformation för Windows XP: http://121ware.com/support/winxp/


 CoSession Remote 32
Artisoft Inc.

Beskrivning av problemet:

Det installeras en drivrutin som orsakar instabilitet i systemet. Drivrutinen kommer att inaktiveras. Kontakta tillverkaren om du vill ha en uppdatering som är kompatibel med den här versionen av Windows.

Kontaktinformation:

Artisoft Inc:s webbplats: http://www.artisoft.com


 USB MultiMediaCard/SD Memory Card
Tokyo Electron Device

Beskrivning av problemet:

Mer information om den här drivrutinen finns på tillverkarens webbplats på http://www.teldevice.co.jp/. Webbadresser kan ändras, så det kan hända att denna webbplats inte längre är aktuell när du vill gå till den.

Kontaktinformation:

Tokyo Electron Devices webbplats: http://www.teldevice.co.jp/


 USB MultiMediaCard/SD Memory Card
Sanyo Music

Beskrivning av problemet:

Mer information om den här drivrutinen finns på tillverkarens webbplats på http://music.sanyo.co.jp/index.html. Webbadresser kan ändras, så det kan hända att denna webbplats inte längre är aktuell när du vill gå till den.

Kontaktinformation:

Sanyo Music Devices webbplats: http://music.sanyo.co.jp/index.html


 USB MultiMediaCard/SD Memory Card
Panasonic

Beskrivning av problemet:

Mer information om den här drivrutinen finns på tillverkarens webbplats på http://www.panasonic.co.jp/avc/audio/sd/index.html. Webbadresser kan ändras, så det kan hända att denna webbplats inte längre är aktuell när du vill gå till den.

Kontaktinformation:

Panasonics webbplats: http://www.panasonic.com


 USB MultiMediaCard/SD Memory Card
Toshiba

Beskrivning av problemet:

Mer information om den här drivrutinen finns på tillverkarens webbplats på http://www2.toshiba.co.jp/mobileav/products/audio/index.html. Webbadresser kan ändras, så det kan hända att denna webbplats inte längre är aktuell när du vill gå till den.

Kontaktinformation:

Toshibas webbplats: http://www.toshiba.com/


 Cisco VPN
Cisco

Beskrivning av problemet:

Cisco VPN har ett känt kompatibilitetsproblem med den här versionen av Windows och kanske inte fungerar som det ska. Om du vill ha mer information kontaktar du Cisco.

Kontaktinformation:

Ciscos webbplats: http://www.cisco.com


 Deterministic Networks VPN
Deterministic Networks

Beskrivning av problemet:

Programvaran för Deterministic Networks-drivrutinen är inte kompatibel med den här versionen av Windows och uppgraderingen kan inte fortsätta. Du bör avinstallera programvaran innan du fortsätter med uppgraderingen. Determinstic Networks tillhandahåller en drivrutin som används av flera andra återförsäljare som levererar programvaror för t ex brandväggar, VPN-klienter och PPPoE-klienter. Ett av dessa program på datorn använder en version av den här drivrutinen som är inkompatibel med Windows XP. Om du vill uppgradera till Windows XP måste du avinstallera det här programmet. Kontakta programmets återförsäljare om du vill ha en uppgradering av programmet som fungerar med Windows XP.

Kontaktinformation:

Deterministic Networks webbplats: http://www.deterministicnetworks.com/
Telefon: (831) 421-0388 (endast Nordamerika)


 Virtual CD 3.0
Microtest

Beskrivning av problemet:

Det installeras en drivrutin som orsakar instabilitet i systemet. Drivrutinen kommer att inaktiveras. Kontakta tillverkaren om du vill ha en uppdatering som är kompatibel med den här versionen av Windows.

Kontaktinformation:

Tillgänglig korrigeringsfil: http://www.virtualcd-online.com/vcd/apps/download/spack.cfm?lg=0


 Inoculan / InoculateIT
Computer Associates

Beskrivning av problemet:

Den filterdrivrutin som upptäckts kan orsaka problem med systemets stabilitet på den här versionen av Windows. Virusskydd i realtid inaktiveras tills du har installerat en uppdaterad drivrutin.

Lösning:

Be din systemadministratör om en uppdaterad drivrutin. Om systemadministratören inte har en kompatibel drivrutin kan du ladda ned de senaste drivrutinerna från supportwebbplatsen för Computer Associates.

Produkter som påverkas:

  • InoculateIT 6,0 Advanced Edition
  • InoculateIT 6,0 Workgroup Edition
  • InoculateIT 4.53 Advanced Edition
  • InoculateIT 4.53 Workgroup Edition
  • InoculateIT 4.53 Enterprise Edition
  • Advanced Antivirus Option 4,53
  • Advanced Antivirus Option 4.0
  • Inoculan 4.0 för Windows NT

Kontaktinformation:

Computer Associates webbplats: http://support.ca.com/Download/ildrvupdate.html


 EasyUninstaller 2000
OnTrack

Beskrivning av problemet:

Det installeras en drivrutin som orsakar instabilitet i systemet. Drivrutinen kommer att inaktiveras. Kontakta tillverkaren om du vill ha en uppdatering som är kompatibel med den här versionen av Windows.

Kontaktinformation:

Ontracks webbplats: http://www.ontrack.com
Telefon: (800) 645-3649 (endast Nordamerika)


 CoSession Remote 32
Artisoft Inc.

Beskrivning av problemet:

CoSession Remote 32 är inkompatibel med den här versionen av Windows. Om du vill ha mer information kontaktar du Artisoft Inc..

Kontaktinformation:

Artisoft Inc:s webbplats: http://www.artisoft.com


 Backup Utility Driver
Backup Software Vendors

Beskrivning av problemet:

Drivrutinen otman5.sys som du installerar är inkompatibel med den här versionen av Windows. Kontakta en återförsäljare av program för säkerhetskopiering för ytterligare supportinformation.

Kontaktinformation:

VERITAS Software - VERITAS Backup Exec
VERITAS Software - VERITAS NetBackup
VERITAS Software - VERITAS NetBackup Professional
Webbplats: http://support.veritas.com

Cristie Data Products Ltd - PC Bax
Webbplats: http://www.cristie.com/uk/uk_html/uk_frm_home.html

DuoCor - XactCopy
Webbplats: http://www.duocor.com/support/

E-Vault - Network Data Protection
Webbplats: http://www.evault.com/contact.htm

Teradactyl - TIBS (True Incremental Backup System)
Webbplats: http://www.teradactyl.com/Support/Support.html


 IEEE-1394 Network Driver
NEC

Beskrivning av problemet:

Den nätverksdrivrutin för IEEE1394 som har installerats är inkompatibel med den här versionen av Windows och kommer därför att inaktiveras. Mer information om den här drivrutinen finns på tillverkarens webbplats. Avinstallera de befintliga nätverksdrivrutinerna för IEEE1394 med hjälp av Lägg till/ta bort program på Kontrollpanelen.

Kontaktinformation:

NEC:s webbplats (engelsk): http://www.nec.com
NECs webbplats (japanska): http://121ware.com/support/winxp/


 DirectCD
Roxio, Inc.

Beskrivning av problemet:

Det installeras en drivrutin som orsakar instabilitet i systemet. Drivrutinen kommer att inaktiveras. Kontakta tillverkaren om du vill ha en uppdatering som är kompatibel med den här versionen av Windows.

Kontaktinformation:

Tillgänglig korrigeringsfil: http://www.roxio.com/en/jhtml/xpupdate.jhtml?location=update


 Xircom/Entrega-konverterare från USB till seriell
XIRCOM

Beskrivning av problemet:

Det installeras en drivrutin som orsakar instabilitet i systemet. Drivrutinen kommer att inaktiveras. Kontakta tillverkaren om du vill ha en uppdatering som är kompatibel med den här versionen av Windows.

Kontaktinformation:

Xircoms webbplats: http://www.xircom.com/


 Program för CD-inspelning
Roxio, Inc.

Beskrivning av problemet:

En drivrutin för CD-inspelning är installerad. Denna kan orsaka problem med systemets stabilitet, t ex problem med att avsluta och med att använda en CD/DVD-drivrutin. Drivrutinen kommer att inaktiveras.

Den här drivrutinen har installerats av Easy CD Creator, Windows Media Player eller RealJukebox. Du kanske inte kan spela in CD-skivor förrän du har skaffat kompatibla drivrutiner.

Roxio, Inc. tillhandahåller en uppdatering för användare av Easy CD Creator på webbplatsen Easy CD Creator Updates.

Om du använder Windows Media Player kan du besöka webbplatsen http://www.microsoft.com/windows/windowsmedia/windowsxp/roxio.asp.

Om du använder RealJukebox kan du besöka RealNetworks webbplats på http://switchboard.real.com/rj2/?cd=xpfix.

Kontaktinformation:

Roxio Supports webbplats (engelska): http://www.roxio.com/support
Roxio Supports webbplats (japanska): http://www.roxio.co.jp/support
Telefon: (408) 945-8600 (endast Nordamerika)


 UMAX VistaScan-skanner
UMAX

Beskrivning av problemet:

Det installeras en drivrutin som orsakar instabilitet i systemet. Drivrutinen kommer att inaktiveras. Kontakta tillverkaren om du vill ha en uppdatering som är kompatibel med den här versionen av Windows.

Kontaktinformation:

Umaxs webbplats: http://www.umax.com/
Telefon: (510) 651-4000 (endast Nordamerika)


 HP-skannern PhotoSmart
Hewlett-Packard

Beskrivning av problemet:

Det installeras en drivrutin som orsakar instabilitet i systemet. Drivrutinen kommer att inaktiveras. Kontakta tillverkaren om du vill ha en uppdatering som är kompatibel med den här versionen av Windows.

Kontaktinformation:

Hewlett-Packards webbplats: http://www.hp.com


 PCGA-CDRW51/A
Sony

Beskrivning av problemet:

Det installeras en drivrutin som orsakar instabilitet i systemet. Drivrutinen kommer att inaktiveras. Kontakta tillverkaren om du vill ha en uppdatering som är kompatibel med den här versionen av Windows.

Kontaktinformation:

Sonys webbplats: http://www.sony.com


 SanDisk SDDR-05b USB CompactFlash ImageMate
SanDisk

Beskrivning av problemet:

Det installeras en drivrutin som orsakar instabilitet i systemet. Drivrutinen kommer att inaktiveras. Kontakta tillverkaren om du vill ha en uppdatering som är kompatibel med den här versionen av Windows.

Kontaktinformation:

Inte tillgänglig


 BlackIce Defender
Network Ice Corporation

Beskrivning av problemet:

Det installeras en drivrutin som orsakar instabilitet i systemet. Drivrutinen kommer att inaktiveras. Kontakta tillverkaren om du vill ha en uppdatering som är kompatibel med den här versionen av Windows.

Kontaktinformation:

Network Ice Corporations webbplats: http://www.networkice.com/


 Epson Stylus Photo 875DC PCMCIA Card Reader
Epson

Beskrivning av problemet:

Det installeras en drivrutin som orsakar instabilitet i systemet. Drivrutinen kommer att inaktiveras. Kontakta tillverkaren om du vill ha en uppdatering som är kompatibel med den här versionen av Windows.

Kontaktinformation:

Epsons webbplats: http://www.epson.com


 Norton Speed Disk Driver
Symantec

Beskrivning av problemet:

Det installeras en drivrutin som orsakar instabilitet i systemet. Drivrutinen kommer att inaktiveras. Kontakta tillverkaren om du vill ha en uppdatering som är kompatibel med den här versionen av Windows.

Kontaktinformation:

Symantecs webbplats: http://service.symantec.com
Telefon: (800) 441-7234 (endast Nordamerika)


 Panda Antivirus Driver
Panda Software

Beskrivning av problemet:

Det installeras en drivrutin som orsakar instabilitet i systemet. Drivrutinen kommer att inaktiveras. Kontakta tillverkaren om du vill ha en uppdatering som är kompatibel med den här versionen av Windows.

Kontaktinformation:

Panda Softwares webbplats: http://www.pandasoftware.com


 YAMAHA AC-XG WDM Audio Device
Yamaha Corporation

Beskrivning av problemet:

YAMAHA AC-XG WDM Audio Device installerar drivrutiner som är inkompatibla med den här versionen av Windows. Om du vill ha mer information kontaktar du Yamaha Corporation.

Kontaktinformation:

Yamahas webbplats (japanska): http://www.yamaha.co.jp/info/lsi.html
Yamahas webbplats (engelska): http://www.yamaha.com/lsi/support/downloads.htm (endast Nordamerika)